Why is recorded audio automatically selected after recording?



Why is the audio automatically selected after recording?
I need to deselect it everytime I want to resume recording.
This means I have to deselect, then press END and then press record everytime I want to resume recording.
So 3 commands instead of just 1.

In other DAWS (and even on tape!) the playback cursor remains at the end of the previous recording. So I just need to press record to resume.
Am I missing something important?


We did some additional investigation.
We have one PLAY/STOP button. But after STOP we have to use an END button and deselect the audio before we can continue recording. This can’t be programmed to the stop button, because the play button is the same and doesn’t need this function. It’s very confusing and not logical that the audio is selected after recording, and the view goes back to the beginning of the item! This will be one of the showstoppers for using TOBI at the moment.

Would it be possible to implement an option to keep the current functionality for the current users and a second option were after recording:
1. There will be no selection
2. The view and cursor will be at the end of recording

Hello, I implemented a fix for this in: https://daisy.trac.cvsdude.com/tobi/changeset/1971/ This is a new feature: a toggle switch for "automatic selection after recording", much like the existing "record overwrite" setting (in fact when both are used at the same time, the recording workflow in the waveform display is similar to that of tape recorders. This will be available in the next public release (and there will be a privately distributed alpha build for internal testing before broader announcement). Daniel

Please check this link http://www.daisy.org/tobi/tobi- to learn more about Tobi v2.6.1.2 which includes the proposed improvements in the recording workflow (waveform selection / cursor position).