Daisy 3.0 can't jump with the phrase click

Forums: 

I made a simple daisy 3.0 folder by the MS plugin successfully, and I imported the .opf into the AMIS successfully, and AMIS played well. But if I click any phrase when playing, the voice couldn't jump with the click.
PS: daisy 3.0 doesn't have the navigation of the main title(the name of the source file).
PPS: My AMIS version is 3.1.4 beta 3.
Thank you.

In AMIS, are you clicking the Next and Previous Phrase buttons in the top toolbar or are you clicking in the text of the book shown in the right side of the screen?

The toolbar buttons for phrase navigation should definitely work. if not, then it would be good to check this book in some other DAISY Player. The DAISY book may not have enough phrases.

You can try out the free DDReader+ or the demo version of Dolphin EasyReader to test playback of this book.

If you still face problems, please write again with steps to recreate the issues and configuration of your computer.

phrase clicking in the top toolbar worked well while phrase clicking in text didn't work.

However, phrase clicking all worked well under the daisy 2.02 version.

Thank you for replying.