Problem with pipeline 2 and script loading

Forums: 

Hello all,

I recently installed daisy and daisy pipeline 2 and tobi. When running db2 help in command prompt I receive message that web server is up but then I get a message that says "error loading scripts - from http://localhost:8181/ws/scripts."

can anyone help please?
Thanks

I hope you are typing dp2 help in the command prompt and not db2. Have you also tried to run the web UI? You will find DAISY Pipeline 2 in the START >> PROGRAMS list. The default browser should open and Pipeline 2 scripts can be accessed from there too.

And make sure you have latest version of DAISY Pipeline 2. It is available at https://github.com/daisy/pipeline-assembly/releases/tag/v1.9. If the web UI also does not run, delete all files in the location %APPDATA%\DAISY Pipeline 2\.

Hope this helps.

Comment Body: Thanks for the prompt response. I am pretty sure I was running
dp2 but anyway when I run it now it returns message that it waited too long
(60 secs).

I deleted files from roaming/daisy pipeline 2 and tried web ui. It opens a
tab that just says starting pipeline 2 web ui and does nothing else....

I have installed latest version of daisy pipeline 2 and java and I am running
win 8.1.

thanks in advance for any help!

On my PC which also has Windows 8.1 when i face such issues i manually run C:\Program Files (x86)\DAISY Pipeline 2\daisy-pipeline\bin\pipeline2.bat. Then the Web UI or the command DAISY to EPUB 3 from Tobi also works.