Error Starting WS

Forums: 

[error] application - Error while GETing. org.daisy.pipeline.client.Pipeline2WSException: Error while GETing. at org.daisy.pipeline.client.http.DP2HttpClientImpl.getDelete(DP2HttpClientImpl.java:65)
[clientlib-java-1.1.0.jar:na] at org.daisy.pipeline.client.http.DP2HttpClientImpl.get(DP2HttpClientImpl.java:37)
[clientlib-java-1.1.0.jar:na] at org.daisy.pipeline.client.Pipeline2WS.get(Pipeline2WS.java:183)
[clientlib-java-1.1.0.jar:na] at org.daisy.pipeline.client.Alive.get(Alive.java:19)
[clientlib-java-1.1.0.jar:na] at Global$3.run(Global.java:141)
[webui_2.10-1.8.jar:na] at akka.actor.DefaultScheduler$$anon$2$$anon$5.run(Scheduler.scala:174) [com.typesafe.akka.akka-actor_2.10-2.1.0.jar:na]
Caused by: org.apache.http.conn.HttpHostConnectException: Connection to http://localhost:8181 refused at org.apache.http.impl.conn.DefaultClientConnectionOperator.openConnection(DefaultClientConnectionOperator.java:158)
[httpclient-4.1.3.jar:4.1.3] at org.apache.http.impl.conn.AbstractPoolEntry.open(AbstractPoolEntry.java:150)
[httpclient-4.1.3.jar:4.1.3] at org.apache.http.impl.conn.AbstractPooledConnAdapter.open(AbstractPooledConnAdapter.java:121)
[httpclient-4.1.3.jar:4.1.3] at org.apache.http.impl.client.DefaultRequestDirector.tryConnect(DefaultRequestDirector.java:575)
[httpclient-4.1.3.jar:4.1.3] at org.apache.http.impl.client.DefaultRequestDirector.execute(DefaultRequestDirector.java:425)
[httpclient-4.1.3.jar:4.1.3] at org.apache.http.impl.client.AbstractHttpClient.execute(AbstractHttpClient.java:820)

[httpclient-4.1.3.jar:4.1.3] Caused by: java.net.ConnectException: Connection refused at java.net.PlainSocketImpl.socketConnect(Native Method)
[na:1.6.0_65] at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:382)
[na:1.6.0_65] at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:241)
[na:1.6.0_65] at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:228)
[na:1.6.0_65] at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:431)
[na:1.6.0_65] at java.net.Socket.connect(Socket.java:527) ~[na:1.6.0_65]

Hi there seejaneworkit,

I presume that there are issues starting the pipeline ws. Which version of the pipeline are you using?

Thank you for the response. Correct I'm unable to start Pipeline2 WS. The localhost:8181 never opens nor does the socket.

We might need a bit more information to help you out. Could you please tell me which version of pipeline are you trying to run? knowing the operative system might help as well.

Thanks a million

Sorry about that thought you meant which pipeline. Version 1.8 OSX mavericks. I'm using the server edition but would be fine with the desktop edition if it can do what I need. I need to convert XHTML to ePub 3