Errors from Pipeline2v1.5

Forums: 

Error message from Daisy Pipeline 2v1.5 when trying to convert Daisy 2.02 file to epub3.

err:XD0026:Expression refers to context when none is available: /html:html/html:head/html:meta[@name='dc:identifier']/@content

-------------------------------------------------------------------------------------------------------------------------------------------------------------
Error message from Daisy Pipeline 2v1.5 when trying to convert html file to epub3.

1.java.io.FileNotFoundException: C:\Users\RAY~1.DUS\AppData\Local\Temp\jobContext5471560580682757948\exploreglobal.css (The

system cannot find the file specified)
-----------------------------------------------------------------------------------------------------------------------------------------------------------------
Error message from Daisy Pipeline 2v1.5 when trying to convert Daisy 2.02 file to epub3.

1.java.io.FileNotFoundException: C:\Users\RAY~1.DUS\AppData\Local\Temp\jobContext3852641168638019532\default.css (The system

cannot find the file specified)
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

The use of this particular interface seems much simpler and easier to understand, (simply pick a script and a file to convert and go), however I don't seem to be having much luck. I have enclosed 3 experiments and their corresponding error messages. I had a nasty time trying to just open the interface. I have upgraded to the latest Java. I may be doing something fundamentally wrong but I don't know what. Thanks for any info.

Hi Ray,

Is it possible for you to email me your files so that I can try to reproduce these errors? My email address is marisa.demeglio@gmail.com.

Also, it would be helpful if you could provide us with this information:

  • which version of Windows are you using?
  • which version of Java is installed? (You said you upgraded to the latest -- according to Sun's website, the latest is version 7 update 21. I just want to confirm that this is the case.)
  • which Pipeline interface did you use? The desktop web interface or the command line version?

Thanks
Marisa