SAPI 5.1 TTS engine

Forums: 

Hello.

Within the requirements of AMIS mentioned:
SAPI 5.1 TTS engine or higher

Which can be downloaded from the following link:
http://www.microsoft.com/en-us/download/details.aspx?id=10121

The question is: Which one is right for download?

Thank you.

Most likely you already have SAPI 5.1 on your system. It should come with Windows XP SP3, which is the oldest operating system supported by AMIS. If for some reason you don't have it, try to download and install the first link on that page ("msttss22L.exe").

Marisa